I possessori di iPhone con iOS 6 o iOS 7 non avranno più la possibilità di utilizzare la famosa app per la messaggistica dall’1 Gennaio 2017, iOS 6 e iOS 7 non saranno più compatibili con l’ultima versione di WhatsApp.
Dopo questa data, per poter continuare ad utilizzare l’applicazione, sarà necessario, se possibile, aggiornare il proprio iPhone ad una versione più recente di iOS o sostituire il dispositivo con uno nuovo.

Quali saranno gli iPhone compatibili con WhatsApp?

Chi possiede un iPhone 4 o precedente, e vuole continuare ad utilizzare WhatsApp, dovrà necessariamente acquistare un nuovo iPhone! Questo perché la versione più recente alla quale possono essere aggiornati questi dispositivi è iOS 7.

I possessori di iPhone 4S e modelli successivi, invece, si preparino ad aggiornare i propri dispositivi se non lo hanno ancora fatto.

 

Passa ad un nuovo iPhone

InfCom
InfCom

Lascia un commento